Q:Discuz安装的时候找不到UC
A:论坛升级前,会检测UCenter的版本,程序提示上面截图中的错误,是因为检测到的不是当前最新的版本。
造成这个问题的原因可能是:
1、UCenter 的版本不是最新的1.5版本,请确认UCenter下载的版本
2、论坛config.inc.php中UCenter的信息设置错误
pl:Ucenter后台  应用管理,打开论坛的应用,里面有uc的配置项,复制到论坛的config.inc.php里的底部 覆盖uc的参数